I am experiencing DNS/Edge Services issues
Before you start
To complete the actions presented below, you must have:
- Owner status or IAM permissions allowing you to perform actions in the intended Organization
Problem
I am experiencing DNS and/or Edge Services issues when using Scaleway Object Storage.
Possible cause
There are many factors that can cause DNS and Edge Services issues with Scaleway Object Storage. However, most of the time, the root cause does not come from the Object Storage configuration, but from Domains and DNS, or Edge Services.
Solutions
According to the type of issue you are experiencing:
-
Refer to the Edge Services troubleshooting documentation for dedicated help pages.
-
Refer to the Domains and DNS troubleshooting documentation for dedicated help pages.
Going further
If you did not manage to identify the error and solve it by yourself, open a support ticket, and provide as many details as possible, along with the necessary information below:
- Object Storage Endpoint (e.g.
s3.fr-par.scw.cloud
) - Bucket name
- Object name (if the request concerns an object)
- Request type (PUT, GET, etc.)
- HTTP status code
- Date and time (timestamp)
- User-agent (SDK, client, console, etc.)
- Transaction ID (if possible)
- Log / trace of the error (if possible)