Skip to navigationSkip to main contentSkip to footerScaleway DocsAsk our AI
Ask our AI

I can't validate my phone number

Problem

I can't validate my phone number on the Scaleway console.

Symptoms

  • You received the error message 'An error occurred' when trying to validate your phone number
  • You get stuck at step 2/4 of the phone number validation process
  • Your account is locked due to a lack of phone number validation that can't be completed

Possible causes

  • You have made too many attempts at validating your phone number in a short period, and the service was temporarily blocked
  • Your phone number is from a country not currently supported by Scaleway

Solutions

  • Ensure you are entering your phone number with the correct country code
  • Use the correct format containing the country code with two digits, followed by all the phone number digits, with no dashes or spaces: +00 123456789.
  • Ensure your phone number is from a country supported by Scaleway
  • If none of these work, contact our Support team for a manual unlock.
Still need help?

Create a support ticket
No Results